Home - Waterfall Grid T-Grid Console Builders Recent Builds Buildslaves Changesources - JSON API - About

Change #3985

Category None
Changed by Galen Charlton <gmcohnoyoudont@equinoxinitiative.org>
Changed at Wed 22 Feb 2017 10:26:02
Repository git://git.evergreen-ils.org/Evergreen.git
Project Evergreen
Branch master
Revision 215bb67ed15215ab8662e58b60bb29d2f7324d8c

Comments

LP#1666933: note that the minimum supported Pg version is 9.3
Before final release of 2.12.0, we should update the installation
instructions to note that apt.postgresql.org is available
for Debian-based distros that don't package 9.3 directly.

Signed-off-by: Galen Charlton <gmc@equinoxinitiative.org>
Signed-off-by: Kathy Lussier <klussier@masslnc.org>

Changed files