Home - Waterfall Grid T-Grid Console Builders Recent Builds Buildslaves Changesources - JSON API - About

Change #3596

Category None
Changed by Ben Shum <benohnoyoudont@evergreener.net>
Changed at Mon 24 Oct 2016 12:06:20
Repository git://git.evergreen-ils.org/Evergreen.git
Project Evergreen
Branch master
Revision 1b921160bdb50b8fe2e44f183e030ffb466d58a2

Comments

Docs: Update base system requirements for Evergreen
These memory values are woefully out of date for modern Evergreen installations.

Recommending also at least 2 GB of RAM for client workstation, though honestly,
more is probably better there too.

Also adding specific Linux distributions supported by this community instead of
just Linux.

And dropping specific Windows versions (especially since two out of the three
are no longer supported by Microsoft).

Signed-off-by: Ben Shum <ben@evergreener.net>

Changed files